BRL deposits & withdrawals service degradation

Incident Report for Bitso

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 20:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2025 - 19:33 UTC

Identified

BRL withdrawals and deposits are currently unavailable. Our engineering team is already working on the issue.
Sorry for the inconvenience.
----------------------------------------------------------------------------------------------------------------------
Os saques e depósitos de BRL estão indisponíveis neste momento. Nosso time de engenharia já está trabalhando no problema.
Desculpem o inconveniente.
Posted Aug 06, 2025 - 18:53 UTC
This incident affected: Brazilian reais (BRL) 🇧🇷 (PIX).