We have identified the issue with MXN transactions due to a third-party provider problem. Service has since been restored, and we are currently monitoring our services to ensure stability
---------------------------------------
Hemos identificado problemas con las transacciones en MXN debido a un problema con un proveedor externo. El servicio ya se ha restablecido y estaremos monitoreando el servicio para garantizar la estabilidad.
Posted Jun 20, 2025 - 00:16 UTC
Identified
We have detected an issue that is causing service degradation for MXN transactions, our engineering team is already working on this. An update will be shared once new information is available.
We apologize for the inconvenience.
-------------------------------
Hemos detectado degradación en el servicio de MXN, nuestro equipo de ingeniería se encuentra trabajando para resolver la situación lo antes posible. Estaremos informando a través de este medio.
Lamentamos el inconveniente.
Posted Jun 19, 2025 - 23:54 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).