Delays on ARS deposit processing | Oct 3rd, 2025.

Incident Report for Bitso

Resolved

This incident has been resolved.
Posted Oct 04, 2025 - 00:53 UTC

Monitoring

A fix was implemented, and we are monitoring the results.
----------------------

Se implementó una solución y estamos monitoreando los resultados.
Posted Oct 04, 2025 - 00:45 UTC

Investigating

We have identified delays in the processing of ARS deposits, and our engineering team is already investigating this issue. We apologize for the inconvenience.
----------------------

Hemos detectado demoras en el procesamiento de los depósitos en ARS y nuestro equipo de ingeniería ya se encuentra investigando el problema. Pedimos disculpas por los inconvenientes.
Posted Oct 04, 2025 - 00:41 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).