ARS withdrawals degradation

Incident Report for Bitso

Resolved

This incident has been resolved.
Posted Dec 13, 2025 - 17:02 UTC

Monitoring

A fix has been implemented, and withdrawals are processing normally again.

We will monitor our services to ensure stability.
---------------------
Se ha implementado una solución y los retiros se están procesando con normalidad.

Estaremos monitoreando nuestros servicios para asegurar estabilidad.
Posted Dec 13, 2025 - 16:32 UTC

Investigating

We have identified degradation in ARS withdrawals, our engineering team is already investigating.

An update will be shared once new information is available.
---------------------
Hemos identificado degradación en retiros de pesos argentinos ARS, nuestro equipo de ingeniería se encuentra investigando.

Estaremos informando sobre el progreso de la investigación.
Posted Dec 13, 2025 - 16:06 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).