Degraded performance for ARS transactions

Incident Report for Bitso

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 18:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2025 - 18:18 UTC

Investigating

We have identified degradation in processing ARS withdrawals and deposits. Our engineering team is already working with the provider to identify the cause and implement a solution.

We apologize for the inconvenience. We will keep you updated.

If you need further assistance, please contact our Customer Support team at https://support.bitso.com/.

-------------------

Hemos identificado degradación para procesar retiros y depósitos de ARS. Nuestro equipo de ingeniería se encuentra trabajando con el proveedor para identificar la causa e implementar una solución.

Disculpe las molestias. Los mantendremos informados.

Si necesita ayuda adicional, por favor, contacta a nuestro equipo de Soporte al Cliente en https://support.bitso.com/.
Posted Jun 09, 2025 - 17:39 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).